Получаете такую ошибку при попытке запуска любых приложений в 7ке? Не беда! Просто удалите последние обновления. Идём:
Пуск - Панель управления -> Программы и компоненты -> просмотр установленных обновлений.В этом списке ищем KB2859537,кликаем правой клавишей мыши и нажимаем: Удалить. И перезагрузитесь.

Или такой командой в консоле:

wusa.exe /uninstall /kb:2859537

При настройке VPN туннелей с помощью демона pptpd,столкнулся с многими устройствами,которые требуют обязательного шифрования MPPE. В логах перед отключением соединения видно строки типа: "MPPE required, but not installed". Долго искал как активировать его поддержку на сервере,без пересборки и патчинга ядра. Оказалось все просто:

modprobe ppp-compress-18

depmod -a

И проверяем что он активировался:

lsmod | grep ppp

должно среди выданых результатов показать модуль ррр-мре

ppp_generic            16383  8 ppp_mppe,ppp_async,pppoe,pppox

%d такие блоггеры, как: